google-to-block-old-apps-on-play-store-from-november-1
google-to-block-old-apps-on-play-store-from-november-1

1 नवंबर से प्ले स्टोर पर पुराने ऐप्स को ब्लॉक करेगा गूगल

नई दिल्ली, 7 अप्रैल (आईएएनएस)। यूजर्स को आउटडेटेड ऐप्स इंस्टॉल करने से बचाने के लिए, जो उनके डेटा को जोखिम में डाल सकते हैं, गूगल ने प्ले स्टोर पर उन ऐप्स को ब्लॉक और हाइड करने की घोषणा की है जो लेटेस्ट एंड्रॉइड ऑपरेटिंग सिस्टम (ओएस) अपडेट के साथ नहीं हैं। मौजूदा ऐप जो लेटेस्ट मेजर एंड्रॉइड रिलीज वर्जन के दो साल के भीतर एपीआई लेवल को लक्षित नहीं करते हैं, इस साल 1 नवंबर से उन नए यूजर्स के लिए सर्च या इंस्टॉलेशन के लिए उपलब्ध नहीं होंगे, जिनके पास एंड्रॉइड ओएस वर्जन्स ऐप के टारगेट एपीआई लेवल से अधिक है। उत्पाद प्रबंधन के निदेशक कृष वितलदेवरा ने कहा, भविष्य में जैसे ही नए एंड्रॉइड ओएस वर्जन्स लॉन्च होंगे, रिक्वोयरमेंट विंडो समायोजित हो जाएगी। गूगल के लेटेस्ट पॉलिसी अपडेट के हिस्से के रूप में, कंपनी यूजर्स को ऐसे ऐप्स इंस्टॉल करने से बचाने के लिए अतिरिक्त कदम उठा रही है, जिनमें नई गोपनीयता और सुरक्षा सुविधाएं नहीं हैं। गूगल को वर्तमान में लेटेस्ट मेजर एंड्रॉइड ओएस वर्जन रिलीज के एक वर्ष के भीतर एंड्रॉइड एपीआई लेवल को टारगेट करने के लिए नए ऐप्स और ऐप अपडेट की आवश्यकता है। नए ऐप और ऐप अपडेट जो इस आवश्यकता को पूरा नहीं करते हैं उन्हें गूगल प्ले पर प्रकाशित नहीं किया जा सकता है। लेटेस्ट उपकरणों वाले उपयोगकर्ता या जो एंड्रॉइड अपडेट पर पूरी तरह से पकड़े गए हैं, वे एंड्रॉइड की सभी गोपनीयता और सुरक्षा की पूरी क्षमता का एहसास करने की उम्मीद करते हैं। गूगल ने कहा, अपने टारगेट लेवल को बढ़ाते हुए एपीआई आवश्यकताओं का विस्तार करने से यूजर्स को पुराने ऐप्स इंस्टॉल करने से बचाया जा सकेगा, जिनके पास ये सुरक्षा नहीं हो सकती है। कंपनी के अनुसार, गूगल प्ले पर अधिकांश ऐप्स पहले से ही इन मानकों का पालन करते हैं। गूगल ने कहा कि वह डेवलपर्स को अग्रिम रूप से सूचित कर रहा है और उन लोगों के लिए संसाधन प्रदान कर रहा है जिन्हें उनकी आवश्यकता है। --आईएएनएस एसकेके/एसकेपी

Related Stories

No stories found.